Subscribe by RSS RSS Icon
Follow me on Twitter Twitter Icon

LFI Scanner & Exploiter

LFI vulnerability scanner to find vulnerabilities on your web application. This script runs on python so you need python installed on your system.

Usage: python lfi_scanner.py --url "http://www.example.com/index.php?page=aboutus"



Another LFI scanner but this one runs on perl.

Usage: perl lfi.pl


Once you have found the vulnerable website, you can use the LFI exploiter to exploit the vulnerability.
Usage: python lfi_sploiter.py --exploit-ur="http://www.example.com/index.php?page=aboutus" --vulnerable-parameter="page"


 
Copyright Info.

Only for my personal reference. I do not own any of these materials here. Use it at your own risk!

XHTML/CSS validations
Valid XHTML 1.0 Transitional Valid CSS!